1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Have you checked if your business appears in our directory? Add your basic information for FREE!

Click Here to know more!!

If you would like links to source leads, upgrade from £12.50 a month!

Click Here to subscribe!
Dismiss Notice

Hi Guest!

Our website stays online because of the support of our advertisers. A huge part of them are from banner ads that appear on our site. While some of them seems to be intrusive for some, these ads are needed to keep our community running and continue providing free membership service for buyers.

In light to this, we request that you disable ad blocking programs or add our website to your ad blocker's whitelist. This keeps us from offering our basic membership to everyone for free and help with maintenance costs of our website.

If you have already disabled ad blocking programs or added us into the whitelist, please ignore this message, this message will disappear in a few seconds!

Blank screen after reply

Discussion in 'Forum Support & Feedback' started by RWA, Nov 15, 2006.

  1. RWA

    RWA

    Joined:
    Dec 21, 2005
    Messages:
    2,989
    I'm starting to get a blank screen after reply in IE6. Will check with FF2 when I get home.

    Edit: Oooh strange worked that time.
  2. YNWA

    YNWA

    Joined:
    Feb 10, 2006
    Messages:
    4,082
    might just be a glitch in your internet connection, i was on here today on IE6 and all was fine, now im on Firefox and still fine.
  3. Anthony

    Anthony

    Joined:
    Oct 17, 2004
    Messages:
    17,274
    Let me know if you get the issue again.

    Thanks
Back to top

Share This Page