1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Have you checked if your business appears in our directory? Add your basic information for FREE!

Click Here to know more!!

If you would like links to source leads, upgrade from £12.50 a month!

Click Here to subscribe!
Dismiss Notice

Hi Guest!

Our website stays online because of the support of our advertisers. A huge part of them are from banner ads that appear on our site. While some of them seems to be intrusive for some, these ads are needed to keep our community running and continue providing free membership service for buyers.

In light to this, we request that you disable ad blocking programs or add our website to your ad blocker's whitelist. This keeps us from offering our basic membership to everyone for free and help with maintenance costs of our website.

If you have already disabled ad blocking programs or added us into the whitelist, please ignore this message, this message will disappear in a few seconds!

Forum is VERY slow after i login

Discussion in 'Forum Support & Feedback' started by uhafmail, Oct 26, 2014.

  1. uhafmail

    uhafmail

    Joined:
    Aug 25, 2008
    Messages:
    6,468
    Remember me? Hope everyone is doing well.

    OK, never experienced anything like this before. Forum runs fine until i log in and then suddenly the site is unusable - to get to this point has taken 15 minutes+. I have tried multiple devices and i get the same problem as soon as i log in.

    A friend logged in on my computer and site worked fine...

    I don't mind setting up a new account if i need to but would prefer to keep this account.

    If Admin/Mods need any information from me can you email me until it is sorted as posting a reply will be painful.

    Feel free to log in as me (if you are able to - change password if you need to) to experience what i am talking about.
  2. Erik

    Erik

    Joined:
    Sep 26, 2012
    Messages:
    2,821
    Hey there Tom, good to see you again :)

    There could be a bug in your account. I already informed Helen and the team to refresh the database just in case. I'll inform you once it's done so you could try again and see if you still experience the same issue.

    I believe there are some accounts who might experience this as well or in case after the refresh, others may experience slowdowns suddenly. best to take note of this thread so we could work on others who will get the same problem.

    ** will also email you @uhafmail in case you are unable to check this post

    Best,
    Erik
  3. Helen

    Helen

    Joined:
    Mar 26, 2013
    Messages:
    520
    Thanks @Erik, this is done, so let us know if it's made any difference @uhafmail - there were a few fixes in there, so hopefully had an impact :)
  4. uhafmail

    uhafmail

    Joined:
    Aug 25, 2008
    Messages:
    6,468
    Thanks guys, site working fine now after logging in :)
Back to top

Share This Page