1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Have you checked if your business appears in our directory? Add your basic information for FREE!

Click Here to know more!!

If you would like links to source leads, upgrade from £12.50 a month!

Click Here to subscribe!
Dismiss Notice

Hi Guest!

Our website stays online because of the support of our advertisers. A huge part of them are from banner ads that appear on our site. While some of them seems to be intrusive for some, these ads are needed to keep our community running and continue providing free membership service for buyers.

In light to this, we request that you disable ad blocking programs or add our website to your ad blocker's whitelist. This keeps us from offering our basic membership to everyone for free and help with maintenance costs of our website.

If you have already disabled ad blocking programs or added us into the whitelist, please ignore this message, this message will disappear in a few seconds!

I can't get images to show on Wordpress blog posts?

Discussion in 'E-Commerce and Online Selling' started by kyle6uk, Mar 8, 2015.

  1. kyle6uk

    kyle6uk

    Joined:
    Oct 13, 2010
    Messages:
    236
    Hi all, I'm having a bit of trouble getting my photos to show in my Wordpress posts, there should be 3 images showing on the post I have taken a screenshot of, the 2nd screenshot is of the backend of that post, does anyone know where I've gone wrong here?

    Thanks
    Untitled2.png Untitled.png
  2. Dugi

    Dugi

    Joined:
    Dec 2, 2010
    Messages:
    32
    Your code looks ok but when i view your source code none of those images are to be found there. Try selecting standard post format and see if they show up.
  3. UKbuyer1

    UKbuyer1

    Joined:
    Oct 30, 2009
    Messages:
    8,313
    You know you can just drag and drop images into the visual editor don't you?

    Plus, I would really recommend you change your permalink structure to URL/post-name.

    At the minute it is just referencing dates. Not good for seo my friend.
  4. John Nelson

    John Nelson

    Joined:
    Apr 22, 2019
    Messages:
    4
    Hi! I had a similar problem, and this video really helped me *******
    It covers not only your particular issue, but the most common image issues that occur at WordPress, which makes it even more helpful.
  5. Jed

    Jed

    Joined:
    Feb 16, 2009
    Messages:
    8,865
    Quoting to show link. This thread is over 4 years old though so I'm guessing it was resolved :)
Back to top

Share This Page