1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Have you checked if your business appears in our directory? Add your basic information for FREE!

Click Here to know more!!

If you would like links to source leads, upgrade from £12.50 a month!

Click Here to subscribe!
Dismiss Notice

Hi Guest!

Our website stays online because of the support of our advertisers. A huge part of them are from banner ads that appear on our site. While some of them seems to be intrusive for some, these ads are needed to keep our community running and continue providing free membership service for buyers.

In light to this, we request that you disable ad blocking programs or add our website to your ad blocker's whitelist. This keeps us from offering our basic membership to everyone for free and help with maintenance costs of our website.

If you have already disabled ad blocking programs or added us into the whitelist, please ignore this message, this message will disappear in a few seconds!

Uber slow forum?

Discussion in 'Forum Support & Feedback' started by Volantary, Dec 22, 2012.

Thread Status:
Not open for further replies.
  1. Volantary

    Volantary

    Joined:
    Feb 16, 2011
    Messages:
    4,015
    Any response to this? I'm now on a computer and internet connection that has never visited this site, it just timed out with a message about an error in a javascript console. Aside from not being able to browse the forum, it means I'm wasting days of advertiser membership.
  2. Scorchio

    Scorchio Banned Member

    Joined:
    Oct 4, 2012
    Messages:
    2,177
    I'm getting it as well, Alex. I have to keep clicking back and re-loading.
  3. Volantary

    Volantary

    Joined:
    Feb 16, 2011
    Messages:
    4,015
    Are TWF staff off between Christmas and new year? Because this is stockshifters level of support!
  4. start-small-think-big

    start-small-think-big

    Joined:
    Sep 30, 2009
    Messages:
    349
    Its working fine for me???

    Try clearing your cookies out and refreshing with F5
  5. eAuction

    eAuction

    Joined:
    May 27, 2007
    Messages:
    2,865
    As far as I'm aware, when you sign up as an advertiser there is no SLA - I have no problem with staff not being available this week.

    As far as the error goes, it's obviously not widespread either.
  6. Volantary

    Volantary

    Joined:
    Feb 16, 2011
    Messages:
    4,015
    Not sure if you've read the thread or not, I've said it happens on multiple devices (my desktop pc, my phone, my laptop, my girlfriend's PC 150 miles away in London) with various software (IE, Firefox, Chrome, Android Browser, Tapatalk) on various internet connections (my internet connection, my girlfriend's in London, 3G). It isn't a problem with anything on my side, if it was I'd have sorted it because I'm an IT technician. It also doesn't happen when I'm not logged in, ie. it's fine when browsing as a guest.

    My guess would be there's a screwup with my account in the database and when it tries to access whatever information is screwed up it hangs. Just to make it clear, I'm not moaning because it's a bit slow, the vast majority of the time it'll time out and not load at all. It's making the forum completely unusable. It took me 10 attempts over 2 hours just to load this page up to post this.

    As for staff not being available, it was a genuine question. If they are, the support level is unacceptable. If they aren't, that's obviously more reasonable.
    start-small-think-big likes this.
  7. eAuction

    eAuction

    Joined:
    May 27, 2007
    Messages:
    2,865
    Tried doing the obvious things like deleting all of your inbox?

    And it may not be a question that staff can answer - as far as I'm aware, they aren't technical. It would probably need to be passed to a developer.
  8. Volantary

    Volantary

    Joined:
    Feb 16, 2011
    Messages:
    4,015
    I just deleted a conversation, it took the best part of 10 minutes with 3 attempts, occasionally randomly sending me back to the forum homepage. I must have 30+ conversations... I don't have 5 hours of my life to spare!
  9. start-small-think-big

    start-small-think-big

    Joined:
    Sep 30, 2009
    Messages:
    349
    Just try and hang on until the staff are back in the office Alex, like you said there must be an issue with your account, might be something to do with the Advertiser override causing issues?

    Is anyone else experiencing any problems?
  10. UKbuyer1

    UKbuyer1

    Joined:
    Oct 30, 2009
    Messages:
    8,313
    All good at my end!
  11. shaununo

    shaununo

    Joined:
    Oct 11, 2010
    Messages:
    3,300
    No problems here either!
  12. Volantary

    Volantary

    Joined:
    Feb 16, 2011
    Messages:
    4,015
    Quite possibly, I was an advertiser for a few months before this started though. Again, took 2 attempts and 5 minutes to load this page :(
  13. Scorchio

    Scorchio Banned Member

    Joined:
    Oct 4, 2012
    Messages:
    2,177
    Alex, i've been experiencing similar problems which seem to be sorted now. Firstly, my connection at home isn't great and everything takes a while to load. But it's worse on this site than any other. Secondly, i had outstanding windows updates which were slowing my pc. It might be worth checking these out.
  14. Erik

    Erik

    Joined:
    Sep 26, 2012
    Messages:
    2,859
    Hi Alex,

    Apologies if we were not available during the past few days. Yes, we were on break during the holidays and I just got back :).

    Just so we could isolate it further, may I ask if we could check on these things first?

    1. Have you tried checking other websites, like Facebook? Is this the only website that you are experiencing slow load times?
    2. Have you tried clearing your cache / cookies / history? It may be that your browsers are still trying to load old pages in your computer.
    3. Have you tried updating your Adobe Flash Player? Our forums use Flash as well, and this may be the one causing the slow load times. You can download Flash Player here: http://get.adobe.com/flashplayer/
    4. Please also try to ping our forums and check how fast can you connect. Open your command console and type "ping www.thewholesaleforums.co.uk" Anything above 700ms in "time" is not good for connectivity.

    If all of the above fails, we'll ask our development team to check for any changes in your account and if there are things that may cause your load time to slow down.

    And also, I do not experience this issue at the moment. If we do get to see major slow load times, we immediately report them for possible hack attacks.
  15. Volantary

    Volantary

    Joined:
    Feb 16, 2011
    Messages:
    4,015
    Hi Erik,

    Cheers for the reply, I suspected you were on a break!

    Every other website is fine, all my cookies etc are clear (the problems happen on tapatalk which as far as I know doesn't receive cookies and my girlfriend's computer which has never visited the site). Flash is a bitch lol, I'm forever having problems with it, but as before tapatalk doesn't use flash so we can't attribute the issues to flash. But for the record yes it is up to date. My ping results are 23, 24, 15 and 16ms.

    I look forward to the results from your developers.
  16. Erik

    Erik

    Joined:
    Sep 26, 2012
    Messages:
    2,859
    Hi Alex,

    Great! Those are all the things that we need to know for now. Let me have this noted and have our developers take a look at things and see if they can do their magic. ;)

    And oh, Happy New Year! :D
    Volantary likes this.
  17. Volantary

    Volantary

    Joined:
    Feb 16, 2011
    Messages:
    4,015
    Any news on this Erik?
  18. toysandgifts

    toysandgifts Banned Member

    Joined:
    Nov 6, 2010
    Messages:
    2,451
    Create a new forum account and see if it works.

    If it does, the issue is with your Volantary account.

    If it doesn't work, the issue is more likely to be with your computer or internet
  19. Volantary2

    Volantary2 Banned Member

    Joined:
    Jan 4, 2013
    Messages:
    21
    Different account, all is normal :) Tiny bit sluggish but nothing out of the ordinary, page loaded well within 2 seconds.
  20. liamhawes

    liamhawes

    Joined:
    Apr 19, 2010
    Messages:
    2,103
    hello and welcome to the forums :p
    toysandgifts likes this.
Thread Status:
Not open for further replies.
Back to top

Share This Page