1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Have you checked if your business appears in our directory? Add your basic information for FREE!

Click Here to know more!!

If you would like links to source leads, upgrade from £12.50 a month!

Click Here to subscribe!
Dismiss Notice

Hi Guest!

Our website stays online because of the support of our advertisers. A huge part of them are from banner ads that appear on our site. While some of them seems to be intrusive for some, these ads are needed to keep our community running and continue providing free membership service for buyers.

In light to this, we request that you disable ad blocking programs or add our website to your ad blocker's whitelist. This keeps us from offering our basic membership to everyone for free and help with maintenance costs of our website.

If you have already disabled ad blocking programs or added us into the whitelist, please ignore this message, this message will disappear in a few seconds!

We've migrated: bugs/feedback discussion

Discussion in 'Forum Support & Feedback' started by Anthony, Dec 11, 2011.

  1. Ebazoo

    Ebazoo

    Joined:
    May 18, 2008
    Messages:
    438
    For those who cant see PM's via tapatalk, you go to 'more' (found in the black navigation bar at bottom when logged in to the forums) and it says 'convos' here you can view your messages.

    Well atleast I can on my iPhone 4. :)
    Anthony and SimpleEarth like this.
  2. Anthony

    Anthony

    Joined:
    Oct 17, 2004
    Messages:
    17,274
    Bingo. Thanks, Rocket Templates. Hopefully that resolves what we first thought was a technical issue.
  3. glasshaus

    glasshaus

    Joined:
    Sep 11, 2005
    Messages:
    3,267
    I wouldn't click the adverts anyway. I would rather help the forum by pointing out issues.

    I have attached an image of what appears to be an issue, the page 7 button is missing and the back one page button has taken the place of the page 2 button. Looked at this on safari as well and it is present there.

    Attached Files:

  4. Anthony

    Anthony

    Joined:
    Oct 17, 2004
    Messages:
    17,274
    Cheers Matt. Already on our list to be fixed.
    glasshaus likes this.
  5. planner

    planner

    Joined:
    Dec 28, 2008
    Messages:
    6,792
    Not 100% sure if this is my fault. Anyway, I started a new thread. Posted it and then later on wanted to add more content. I went to edit but I couldn't? Can someone put me out of my misery, is there something am doing wrong or is it a glitch, bug etc? :\
  6. Dean

    Dean

    Joined:
    May 22, 2008
    Messages:
    9,437
    Pretty sure there is now an edit window (1 hour?) after which no more edits are allowed.
  7. planner

    planner

    Joined:
    Dec 28, 2008
    Messages:
    6,792
    It was well under 1 hour.
  8. planner

    planner

    Joined:
    Dec 28, 2008
    Messages:
    6,792
    Now I can edit this? But Other thread I can't?
  9. Anthony

    Anthony

    Joined:
    Oct 17, 2004
    Messages:
    17,274
    Martin, can you send me a link to the thread. I'll check the permissions and see if its a mistake. Cheers
  10. planner

    planner

    Joined:
    Dec 28, 2008
    Messages:
    6,792
    Anthony, when you go to add more content you can't start a new paragraph. You have to carry on from the last line. Or in you can tab down I couldn't.

    Oops yes you can. Its just called me a liar.:oops:

    What it was I think. It had a link to another site and it wouldn't let me start a new paragraph. I had to start on the same line and carry on writing from there. Most have something to do with a link?
  11. Anthony

    Anthony

    Joined:
    Oct 17, 2004
    Messages:
    17,274
    Sorry Martin, I don't think I'm following you... Could you explain it again for me?
  12. planner

    planner

    Joined:
    Dec 28, 2008
    Messages:
    6,792
    Ok, say I have just started a thread and the last line was


    Here with a link, www.thewholesaleforums.co.uk

    if I wanted to edit it, I would have to start writing after .co.uk
  13. planner

    planner

    Joined:
    Dec 28, 2008
    Messages:
    6,792
    never noticed this before, but when i have replied to a thread and then reply to another thread within 1 minute I get a box popping up saying, to try again in ex amount of seconds? Is this a new?
  14. Anthony

    Anthony

    Joined:
    Oct 17, 2004
    Messages:
    17,274
    I believe you are referencing the flood limit. This protects the forum from spammers intent on posting jibberish across the forum instantaneously one after the other. The flood limit prevents you from posting again before 60 seconds has passed.
  15. Ross

    Ross

    Joined:
    Aug 28, 2010
    Messages:
    1,241
    Not sure if its just me but when switching between tabs on Safari I get a black screen for the forums that slowly re appears bit by bit. An example is in the screenshot.

    Screen Shot 2011-12-27 at 17.24.21.png
  16. Anthony

    Anthony

    Joined:
    Oct 17, 2004
    Messages:
    17,274
    That's very odd, Ross. Can't say I know what might be causing that, but wouldn't rule out a browser anomaly. Does it happen every time?
  17. Ross

    Ross

    Joined:
    Aug 28, 2010
    Messages:
    1,241
    I wouldn't say every time but more often than not. Must be a Safari issue.
  18. UKbuyer1

    UKbuyer1

    Joined:
    Oct 30, 2009
    Messages:
    8,313
    Will that not be your computer struggling to cope with multiple tabs/programs? Used to happen on my old laptop which was very slow, but no problems here when I replicate what you are doing Ross
  19. Ross

    Ross

    Joined:
    Aug 28, 2010
    Messages:
    1,241
    It happens even when I have only 2 tabs open and it's definately not the computer struggling as it also happens on my brand new MacBook pro as well as my iMac. Perhaps I should see If there's any safari updates to be done.
  20. planner

    planner

    Joined:
    Dec 28, 2008
    Messages:
    6,792
Back to top

Share This Page